Minimum version of SQL Server for Jiwa7  Topic is solved

Support for Microsoft SQL Server in the context of Jiwa installations.

Minimum version of SQL Server for Jiwa7

Postby DannyC » Wed Mar 15, 2017 10:40 am

Hi,

Currently the documentation has a recommended SQL Server version SQL Server x64 2014.
I appreciate that's the recommended, but what version is the minimum?
I'm of the understanding it is SQL Server x64 2008 R2.

Can you confirm?
DannyC
Jiwa Kohai
Jiwa Kohai
 
Posts: 325
Joined: Fri Mar 22, 2013 11:23 am
Topics Solved: 10

Re: Minimum version of SQL Server for Jiwa7  Topic is solved

Postby Mike.Sheen » Wed Mar 15, 2017 10:44 am

DannyC wrote:what version is the minimum?
I'm of the understanding it is SQL Server x64 2008 R2.

Can you confirm?


That is correct - SQL Server 2008R2 is the oldest version supported. SQL 2008 might work, and SQL 2005 definitely will not work.

Mike
Mike Sheen
Chief Software Engineer
Jiwa Financials

If I do answer your question to your satisfaction, please mark it as the post solving the topic so others with the same issue can readily identify the solution
User avatar
Mike.Sheen
Jiwa Shihan
Jiwa Shihan
 
Posts: 1447
Joined: Tue Feb 12, 2008 10:12 am
Location: North Sydney
Topics Solved: 486


Return to Microsoft SQL Server

Who is online

Users browsing this forum: No registered users and 1 guest

cron